Vinotek - Service Interruption

Incident Report for Vinotek

Resolved

Service is stable and this incident has been resolved.
Posted Apr 01, 2026 - 10:14 GMT+07:00

Identified

We are currently experiencing an issue affecting our service. Our team is investigating the root cause and working to resolve it as soon as possible.
We sincerely apologize for the inconvenience caused. We will provide further updates as soon as they become available.
Posted Apr 01, 2026 - 10:04 GMT+07:00
This incident affected: Vitek Sign (Digital Sign (WEB), Digital Sign (API)) and Vitek Verification (Verification Service).